ZBD API - ZBD Platform Experienced Outage – Incident details

All systems operational

ZBD Platform Experienced Outage

Resolved
Major outage
Started 7 days agoLasted 10 minutes

Affected

ZBD API (api.zbdpay.com)

Operational from 5:50 PM to 6:00 PM

ZBD Sandbox API (sandbox-api.zbdpay.com)

Operational from 5:50 PM to 6:00 PM

ZBD Developer Dashboard (dashboard.zbdpay.com)

Operational from 5:50 PM to 6:00 PM

Documentation & API Reference (docs.zbdpay.com)

Operational from 5:50 PM to 6:00 PM

Bitcoin Infrastructure

Operational from 5:50 PM to 6:00 PM

Bitcoin Nodes

Operational from 5:50 PM to 6:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    ZBD platform had experienced an outage. All APIs and applications were impacted. The team identified the issue and is working on a fix.