ZBD API - AWS Outage/Degradation – Details zu Vorfällen

Alle Systeme funktionieren

AWS Outage/Degradation

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor 14 TagenDauerte etwa 11 Stunden

Betroffen

ZBD-API

Beeinträchtigte Leistung aus 10:00 AM zu 8:37 PM

Sandbox-API

Beeinträchtigte Leistung aus 10:00 AM zu 8:37 PM

ZBD Dev Dashboard

Funktionsfähig aus 10:00 AM zu 8:11 PM, Beeinträchtigte Leistung aus 8:11 PM zu 8:37 PM

Dokumente und API-Referenz

Funktionsfähig aus 10:00 AM zu 8:11 PM, Beeinträchtigte Leistung aus 8:11 PM zu 8:11 PM, Funktionsfähig aus 8:11 PM zu 8:37 PM

Aktualisierung
  • Gelöst
    Gelöst
    This incident has been resolved.
  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Überprüfung
    Überprüfung

    We are monitoring AWS incident feeds as well as any 3rd party dependency that may be using AWS as well.